CSGORoll

CSGORoll / Backend → API
Resolved
Degraded performance
Thu, Jan 30, 2025, 02:57 PM
3 weeks ago
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Jan 30, 2025, 02:57 PM
56m earlier...

Investigating

Identified issue with csgoroll/api-test. Investigating

Thu, Jan 30, 2025, 02:01 PM