CSGORoll

CSGORoll / Backend → API
Resolved
Degraded performance
Mon, Feb 17, 2025, 12:16 PM
5d ago
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Feb 17, 2025, 12:16 PM

Investigating

Identified issue with csgoroll/api-test. Investigating

Mon, Feb 17, 2025, 12:15 PM